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COMPILE YOUR INFORMATION 

SET UP YOUR MAP: 

• Log in to ArcGIS online using the oneenergy (admin) or ppteam login 

• Go to the My Content page 

• Create a New Folder (folder icon with a + in the upper left) 

o Folder name: Customer City ST Siting (change italics to your project info) 

o Press OK 

• Navigate to the Siting and Development Map and open in new tab 

o The map may take ~30 seconds to load, take a sip of coffee 

• In the Content pane, turn off any layers that are currently turned on (click the blue check-

mark next to the name - it will change to an empty square) 

• Click on Save (floppy disc icon in top toolbar) > Save-As (Save Map window will open) 

o Title: Customer - City, ST - Siting Map (must be a unique name) 

o Categories: Project Siting 

o Summary (copy/paste following phrase and edit italics): Siting restrictions, wind 

resource data sources, and other reference data for a potential project at Customer’s 

facility in City, ST. 

o Save in Folder: make sure “Customer City ST Siting” is selected (the folder you just 

made) 

o Click Save Map 

CREATE A LAYER FOR YOUR PROJECT:  

• Return to the My Content page in ArcGIS Online 

• Click “+ Create” in the upper left and select Feature Layer. This opens the “Create a Feature 

Layer” window 

• Select “From Existing Layer” at the top 

o choose “Siting Template” (use search bar if needed) 

o click Create 

• Ensure all the layers are selected and press Next 

• Zoom so you can see the state your project is in and its contiguous states, press Next 

o Title: Project City Siting (i.e.: Ford Lima Siting) 

o Tags: remove “template” and add separate tags for the name of the customer and 

the location (i.e.: Ford, Lima, Ohio - using commas creates them as separate tags) 

o Summary (copy/paste following phrase and edit italics): Contains digitized data for 

the Customer facility in City, State. This includes parcels, turbine siting, microwave 

paths, nearby inhabited structures, and other additional data needed for siting not 

included in the nationwide development map. 

o Categories: leave blank 

o Save in Folder: ensure “Customer City ST Siting” is selected 

o Press Done 

• Review the overview page for your new layer 

• Right click “Open in Map Viewer” to open in a new tab 
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DIGITIZE (DRAW) PARCEL LEVEL DATA: 

• ***Special notes on saving: 

o You do not need to actively save anything - the layer will autosave as you work 

o DO NOT press the Save icon (floppy disk) at the top of the page - that is for saving a 

map (and we don’t want a map of only the parcels and structures, we want to add 

this layer to the siting map you just made for your project) 

• Click on Basemap and select Imagery (this is not as precise as Google Earth, depending on 

the level of detail you need you may want to have GE pulled up on the side to confirm things 

for you - i.e. when figuring out if buildings are houses or not, etc.) 

• Navigate to the facility (use search bar in upper right and/or scroll/pan) 

Digitize Parcels: 

• You will need to draw in all the relevant parcels 

o If the county auditor lets you download a shapefile of parcels (unlikely) you can do 

that instead 

o There is a procedure for how to add a shapefile to a map in Dropbox (OEE)\Due 

Diligence - Resources\OE Documentation\Internal How-Tos\ArcGIS 

o Follow those procedures to pull the shapefile into the current map you have open 

and then jump to Digitize Nearby Structures 

• At the top, click “Edit” and select the type of parcel you are drawing (green-customer, 

orange-option) 

o If you need a third color that is not one of these, click Manage at the bottom 

o Click Add New Type of Feature 

o Enter the desired label and category (these should match) - i.e. “Railroad”, “Water 

Tower” 

o Change the fill to no fill and the outline to your desired color 

o Press Save Changes, close the Manage pane 

• Click to drop a vertex, double click to complete (you can edit/delete after drawing if 

needed) 

• Enter all the parcel information (the parcel number is required at a minimum). Click the x to 

close the window 

• Repeat this process for each parcel 

o When placing a vertex, hold down Ctrl and the vertex will snap to an existing feature 

- do this when drawing contiguous parcels 

o To remove a parcel you just drew and start over: 

▪ Immediately after drawing: when the pop-up appears to populate the 

parcel’s information, press delete 

▪ Later (after you’ve clicked away/drawn other parcels): while in “Edit”, click 

on the feature and press Delete at the bottom of the pop-up 

▪ if the feature is not selecting: close the map and reopen it (the feature did 

not properly save). the feature should be gone when you reopen 

o To edit the parcel boundary after drawing it: 

▪ Double click on the feature (you must still be in “Edit” and you will need to 

close the pop-up that appears when you click on the feature first) 
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▪ Each vertex has a dark gray circle that can be dragged and dropped to a new 

location 

▪ The midpoint of each line has a light gray circle that can be dragged and 

dropped to create a new vertex 

▪ Click away from the feature when done 

Digitize Nearby Structures: 

• You will follow the same process to outline the customer facility and any nearby 

houses/businesses that you want to create buffers off of 

o Select either Customer (1.1xMaxTipHeight), Residence (2.5xMaxTipHeight), or 

Customer Parking (Blade Length) depending on what the setback will be 

o Use Manage to make any additional categories needed (explained in parcels section) 

• When prompted to enter attribute information: 

o Type will be auto populated 

o Setback: 

▪ If there are only a few structures to draw, enter the setback for the structure 

(integer in feet) in the table 

▪ If you are drawing a lot of structures, press Close (or the x at the top or click 

away from the pop-up box) 

• you will use an expression to calculate all the setbacks at the end 

• Calculate the setback field for all structures (skip this step if you typed in values already) 

o Open the Attribute Table for the Inhabited Structures layer (click the layer name in 

the Content pane and then the table icon beneath it) 

o Click “Setback” (the column header) 

o Click “Calculate” from the drop-down list 

o Click Arcade 

o Copy the following code into the box and make changes as needed (the last value 

will be assigned to any feature with a type not specified by an == statement) 
When( 
  $feature.TYPE == "Customer", 445, 
  $feature.TYPE == "Residence", 1000, 
  $feature.TYPE == "Business", 750, 
  $feature.TYPE == "Customer Parking", 150, 
1000) 

o Click “Test” at the top of the window (it will do a test query of one of your features 

and alert you if there is an issue in the code > it should return one of the setback 

distances you entered in the code) 

▪ troubleshoot any issues (make sure you have all the commas) 

o Click OK 

• Close the tab when finished drawing all parcels and structures (all other data will be 

digitized after adding this layer to a map) 

o Remember - don’t worry about saving! All your work was autosaved 
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ADD YOUR PROJECT LAYER TO YOUR SITING MAP AND MAKE A 

BOOKMARK: 

• Return to the My Content page in ArcGIS Online 

• Open the map you created: Customer - City, ST - Siting Map 

• Click “Add” > “Search for Layers” at the top: 

o The search window should default to look within “My Content” (at the top - if it says 

something else, click the drop-down area to change to My Content) 

o You can now scroll to the layer you created (i.e. Ford Lima Siting) and select it 

o Look at the info to make sure it’s correct and then press “Add to Map” at the bottom 

o Press “X” to close the layer window and the back arrow to leave the Add Layers pane 

o **If you are using a shapefile of parcels instead of drawing them yourself you will 

also need to add that layer to this map now** 

• You should now have 4 new layers at the top of your content pane (they will be turned 

on/have the blue checkmarks) and the parcels and structures you drew should be visible on 

the map 

• Zoom to the facility’s site so all parcels are visible (hint: use the search bar) 

• Click on Bookmarks > Add Bookmark (book icon next to search bar) 

• Type in the name of facility and press Enter 

o You can now click on this bookmark to navigate back to your optimal view at any 

time  

o Make any other bookmarks that you find necessary as you go (you may want to set a 

few different bookmarks for specific zoom levels you will want screenshots of as 

you work) 

• Press the red X next to any Bookmarks you do not want in your map (i.e. remove Findlay, 

OH, if your project is in a different city) 

• Click Save>Save to save the map (floppy disk icon) - do this frequently as you work 

 

Figure 1: View after adding your Siting layer to the Siting Map 
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FINISH SETTING UP YOUR MAP:  

• Remove clutter: 

o In the Content panel, click on the name of a layer and then the 3 dots (More Options) 
beneath the name to open its action list > press “Remove” for all layers you don’t 

need for siting or WRA data source selection 

o Layers you will likely want to remove: 

▪ One Energy Turbines 

▪ One Energy Associated Land 

▪ Met Towers that are not for the state you are in 

▪ Roads that are not for the state or county you are in 

▪ Industrial and Commercial Electricity Price 

▪ Site Wind Right: Study Boundary (outlines the study area of the key wildlife 

and low impact layers from the Nature Conservancy) 

• Review standalone layers 

o Turn on the NAVAID System layer 

▪ Zoom out to see if there are any NAVAIDS (airspace navigation aids) near 

your site (within ~20 miles) 

▪ If there are any nearby make a note - they will likely show up in the FAA 

Notice Criteria Tool and/or DoD Preliminary Screening Tool. 

▪ After you are done examining turn the layer off 

o Turn on the Site Wind Right: Key Wildlife Areas and zoom out to make it visible 

▪ This layer is for reference - go to the Legend Pane to see what each color 

represents (this layer was compiled by the Nature Conservancy and shows 

key habitats beyond what is visible in the critical habitats layers) 

▪ If any of the colors overlap your siting parcels, there may need to be further 

investigation (make a note of the color/what it is) 

▪ After you are done examining the area turn the layer off 

o Turn on the Site Wind Right: Low Impact Areas layer 

▪ Green symbolizes ideal locations for siting (minimal environmental/social 

impact) 

▪ Not super helpful for IEs/DEs, but if you’re siting in a green zone pat 

yourself on the back 

▪ Turn off the layer when done 

• Set up your view: In the Content panel, turn on all the layers you will need to help you site 

turbines (click the square next to the layer name) 

o Layers to turn on: 

o Airports 

o Runways 

o Buffers of Runways and Airports 

o Buffers of Helipads and Heliports 

o Special use airspace 

o NEXRAD (stations and buffer zones) 

o MW towers 

o Pipelines (all 4) 

o Transmission Lines 



8 

 

o Railroads 

o Primary Roads 

o State Roads (if available) 

o County Roads (if available - add from shapefile if desired) 

o Wind Turbines 

o Substations 

o Flood Hazard Areas 

o Wetlands 

o Critical Habitat (rivers and zones) 

o Federal Lands 

• Save your map! 

DIGITIZE/CONFIRM ALL OTHER SETBACKS: 

• Layers found to be missing data based on comparison with IEs: 

o Transmission lines (layer only shows HV lines, still need to look for LV lines) 

o Pipelines (always double check with NPMS, they don't share their data publicly so the 

map data is via the EIA and is less complete) 

o Microwave Towers (make sure you still do a thorough MW path search and don’t rely 

only on the towers you can see on the map) 

• Add LV power lines: examine the area for any LV power lines that are not drawn in the HV 

Transmission Lines layer 

o it may be helpful to pull Google Earth up for a clearer image and the option for street 

view during this step 

o If you find lines that you need to draw, you will follow the same process as when 

you digitized data earlier: 

o At the top, click “Edit” and select “Power Line” under your Siting Layer - Local 

Features 

▪ Click to drop a point, double click to complete 

▪ Ensure “Type” says Power Line 

▪ Enter the setback distance (usually blade length, in ft) and any relevant info. 

▪ Close the window 

o Repeat this process for each power line that needs to be added 

• Add pipelines: go to the NPMS website and search for pipelines around the project 

o If any of the pipelines shown via NPMS are not displayed on the map, you will need 

to digitize/draw them 

o Click Edit and select either “Hazardous Liquid Pipeline” or “Gas Transmission 

Pipeline” 

o Follow the same process as with the LV power lines 

o Ensure the setback distance is entered when you finish drawing each line (usually 

1.1xMaxTip-Height, in ft) 

o Enter the pipeline info from NPMS in the FEAT rows 

• Add microwave paths: search the FCC website as normal to find any paths in the vicinity 

o The MW Tower layer displays the call sign for each tower when you click on it, you 

can use this to help your search (this layer is known to be missing some towers) 

o To add, click Edit and select MW path 
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o Draw in path(s) and enter path info in the FEAT rows when completed 

o Enter 0 for the setback distance (do not leave blank!) 

▪ If you want to create a buffer off the microwave path you can estimate the 

2nd Fresnel zone (using the MW excel sheet) for the general area of your 

turbine(s) and enter that value instead - just know that it will not be exact 

▪ You can also come back and make a MW setback and buffer later if you 

determine it is important to show in the siting map screenshot that will be 

sent to the customer (change the 0 to your desired setback and filter the 

layer to only show MW paths before making the buffer) 

o When drawing the MW paths, you can use the MW towers to snap to for the end 

points (CTRL click) 

• Ensure additional setbacks from the local zoning ordinance/resolution are reflected in 

all the setback distances you entered 

o Click on the Land Parcels layer in the Content pane  

o Click the table icon that appears to view the attribute table 

o The attribute table appears along the bottom and displays all entered info 

o To change a value (or add something you missed during initial creation): double 

click in the cell, type your desired value, and press enter or click away 

o When finished checking the attribute table press the X in the upper right to close it 

o Repeat this for Local Features and Inhabited Structures 

CREATE SETBACKS/BUFFERS 

• Layers to be buffered include: 
o Parcels 

o Inhabited Structures 

o Local Features (if you had to draw in pipelines or local LV power lines) 

o Transmission Lines 

o Pipelines (crude oil, petroleum product, HGL, natural gas) 

o Wetlands 

o Railroads (when crossing a parcel) 

o Roads (when crossing a parcel or needing a larger setback than parcel boundaries) 

• After all buffers are made, they will be trimmed to the siting parcel(s) and combined into 

one layer in the “Make Things Pretty” section 

• Changes to the color of the buffers will be made later in the “Make Things Pretty” section 

BUFFER POLYGON FEATURES (PARCELS, INHABITED STRUCTURES, 

WETLANDS, ETC): 

• Click the layer name in the Content pane and select Perform Analysis (map with dots icon) 

• Click “Use Proximity” > “Create Buffers” 

o Choose layer containing features to buffer: Ensure the correct layer is selected 

o Enter buffer size: 

▪ For Land Parcels and Wetlands > Distance 
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• Enter value, i.e. 150ft for Wetlands or -150ft for Parcels (negative 

lets you buffer inside polygon instead of outside) 

o Make sure you enter the correct value for the setback 

(usually blade length), 150ft is just an example 

• Options: Overlap, Exclude 

▪ For Inhabited Structures > Field (use different buffer distance for houses vs. 

the customer facility, etc.) 

• Field: SETBACK 

• Unit: feet (or whatever units you entered your setback numbers in) 

• Options: Dissolve, Include 

o If you want the building itself to not be buffered so it is 

visible, use Exclude 

o Result Layer Name (must be unique): Buffer of Customer City Layer - Buffer Size 

▪ ex: Buffer of Ford Lima Land Parcels - 150ft 

▪ ex: Buffer of Ford Lima Inhabited Structures - Setback Field 

o Save result in: Customer City ST Siting (your project folder) 

o Leave Current Map Extent checked 

▪ For Parcels and Structures: make sure all polygons are visible in your view 

▪ For Wetlands: zoom in as much as possible so buffers are only created for 

wetlands you care about and not the entire nationwide wetlands layer 

o Click “Show Credits” to see how many credits will be used to create the buffers 

▪ number should be very small, max value of 0.1 (usually in hundredths or 

thousandths) 

▪ if the value is bigger than this, make sure Use Current Map Extent is checked 

and the map is zoomed in to the siting area 

o Click Run Analysis (can take a few minutes, especially if there are a lot of features) 

• The top of the content pane should now show a layer with the buffer you just created 

BUFFER LINE FEATURES (LOCAL FEATURES, TRANSMISSION LINES, 

PIPELINES, RAILROADS, ROADS, ETC) 

• Zoom the map as close in as possible on the siting parcels 

• Click layer name > Perform Analysis > Use Proximity > Create Buffers 

o Choose layer containing features to buffer: Ensure the correct layer is selected 

o Enter buffer size:  

▪ For Transmission Lines, any of the 4 Pipelines, Railroads, or Roads > 

Distance 

• Enter value, usually blade length or 1.1xMax Tip Height 

o Make sure you set the correct units! 

• Options: Overlap, Around, Round 

▪ For Local Features > Field (use different buffer distances for different types) 

• Field: SETBACK 

• Unit: feet (or whatever units you entered your setback numbers in) 

• Options: Overlap, Around, Round 

o Result Layer Name (must be unique within our entire organization): Buffer of 

Customer City Layer - Buffer Size 
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▪ ex: Buffer of Ford Lima Natural Gas Lines - 445ft 

▪ ex: Buffer of Ford Lima Local Features - Setback Field 

▪ ex: Buffer of Ford Lima LV Power Lines - 150ft (if only LV lines in Local 

Features layer) 

o Save result in: Customer City ST Siting (your project folder) 

o Leave Current Map Extent checked 

▪ For Local Features: make sure all lines are visible in your view 

▪ For Others: zoom in as much as possible so buffers are only created for 

transmission lines/pipelines/railroads you care about and not the entire 

nationwide layer 

o Click “Show Credits” to see how many credits will be used to create the buffers 

▪ should be very small, max value of 0.1 (usually in hundredths/thousandths) 

▪ if the value is bigger than this, make sure Use Current Map Extent is checked 

and the map is zoomed in to the siting area 

o Click Run Analysis (can take a few minutes, especially if there are a lot of features) 

• The top of the content pane should now show a layer with the buffer you just created 

FINALIZE BUFFERS 

• Save your map! 

o If prompted about sharing, press Update Sharing (the buffers you created are 

automatically set to be shared with only you - the Owner - but the map should be 

shared with the Organization - all One Energy accounts) 

• If you look back at the My Content page in ArcGIS Online, you will now see a feature layer 

for each of the buffers you created 

• *See the Make Things Pretty section for how to trim the buffers to the parcel property lines 

to create report images 

 

Figure 2: Example of what your map should look like after all buffers have been created (this had the inhabited 

structures Excluded from the buffer, normally they would be Included and the factory would also be covered – 

also the color of these buffers was already changed, yours will all be blue) 
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VERIFY FAA CLEARANCE 

• Check if any of the runway/airport, helipad/heliport, or NEXRAD buffers overlap your siting 

parcels 

o If they do, select the icon at the center of the buffer to see what it is 

o you may need to page through the pop-up to get to the airport or NEXRAD station 

page (use the arrows in the top blue bar) 

o the feature currently visible in the pop-up will be highlighted in turquoise on the 

map 

o Looking at these buffers DOES NOT replace using the FAA Notice Criteria Tool and 

DoD Preliminary Screening Tool for your turbine locations. They are meant to be 

used as a reference for siting only. 

• Some airports do not have buffers around them because they are for private civilian use - 

zoom out to see if there are any airport icons nearby without buffers (small diamonds) 

o Click on the icon to identify it and review the info in the pop-up 

o While there are no requirements with the FAA to file because of these 

airports/heliports, they often include city hospitals - which we should be aware of 

o Make a note if you think there is an airport or heliport nearby without a buffer that 

we should be aware of 

o If desired, you can create a circular buffer of this airport/heliport by zooming so it is 

the only one visible and leaving “use current zoom extent” checked, entering a 

buffer distance of your choice (FAA regulations: 5,000ft for heliports & 10,000ft or 

20,000ft for airports depending on runway length) 

• Check if there is any Special Use Airspace overlapping or nearby your siting parcel 

o Click on the airspace (light blue) to view details on who uses it and at what heights 

o Make a note if necessary 

SITE TURBINES! 

• Click Edit at the top 

o Select Potential WTGs and click on the map to drop a point 

o Enter the turbine ID (optionally enter a siting option if you are proposing multiple 

layouts) 

o If you want to measure spacing, click Measure at the top right and select distance 

and your desired units 

▪ to view a radius around your turbine, see Add Map Notes in the Tips and Tricks 

section 

o If you don’t like where you put a turbine, click and hold to drag and drop to a new 

location 

o Once you are happy with where you placed your turbine(s), close the Edit session 

• To view the Lat/Long of your turbines, click on the point (it will display in the pop-up) 

o Lat/Long coordinates (WGS84 datum) are calculated from Web Mercator (the 

projection of the map) x,y coordinates using this code (which is based on this code) 

o You can also see the coordinates in the attribute table 

https://community.esri.com/ideas/12948-add-x-y-coordinates-in-web-map-layer
http://dotnetfollower.com/wordpress/2011/07/javascript-how-to-convert-mercator-sphere-coordinates-to-latitude-and-longitude/
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• Open the Attribute Table for Potential WTGs (click the layer and select the table icon) 

o Turn on the Ground Surface Elevation layer: 

▪ Click on each turbine and use the Pop-up side arrows (top right of pop-up 

window) to view the elevation info for that point 

▪ Enter the elevation value for each turbine into the attribute table (double 

click in a cell to enter a value) 

▪ After pulling the elevation for each turbine turn off the elevation layer 

o Close the attribute table 

ADD LABELS (DISPLAY TURBINE ID NEXT TO THE POINT) - NOT REQUIRED 

• Click on the Potential WTGs layer > 3 dots > create labels 

o Text: Turbine ID 

o Check the box next to Halo 

o Change the font color to white and the halo color to black 

o Leave defaults for other options 

o Press OK 

CREATE SETBACK RINGS 

• Click on the Potential WTGs layer > Perform Analysis (map with dots) > Use Proximity > 

Create Buffers 

o Enter buffer size: Distance, enter 3 setback ring distances separated by spaces (i.e. 

for GW: 150 445 750), change units to feet 

o Options: Dissolve, Rings 

o Result layer name: Setback Rings - Ford Lima Potential WTGs 

o Save result in: Customer City ST Siting (your project folder) 

o Click show credits to confirm value is under 0.01 

▪ this value is based on the number of turbines to create setback rings from - if 

you are siting a really big project it may exceed 0.01 

o Run analysis 

• Click the Setback Rings layer in the Content pane and select Change style (shapes icon) 

o Choose an attribute to show: Buffer distance in feet 

o Select a drawing style: Types (Unique Symbols) > click Options 

o Click on the box next to the smallest number 

▪ Fill: Select medium blue (#0070FF) and change transparency to 50% (use 

slider bar) 

▪ Outline: white, 1.33px (default) 

▪ Press OK 

o Click on the box next to the middle number 

▪ Fill: Select the next lightest shade of blue (#73B2FF), transparency 50% 

▪ Outline: white, 1.33px (default) 

▪ Press OK 

o Click the box next the highest number 

▪ Fill: Select the next lightest shade of blue (#BED2FF), transparency 50% 

▪ Outline: white, 1.33px (default) 

https://paper.dropbox.com/?q=%230070FF
https://paper.dropbox.com/?q=%2373B2FF
https://paper.dropbox.com/?q=%23BED2FF
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▪ Press OK 

o Overall Transparency: 0% 

o Press OK > Done 

• In Content pane, drag the Setback Rings layer below the Potential WTGs layer 

 

Figure 3: Local Features and Turbine Setback Rings at Ford Lima 

MAKE THINGS PRETTY 

FINE TUNE VIEWS FOR REPORTS 

• Turn layers on and off as needed for screenshots for the IE (see also next section on buffers) 

• Rearrange layers in the Content pane to change their drawing order 

o dragging buffer layers below all other features gives a cleaner display 

• Filter to view only some features of a layer 

o Click on the layer and select Filter (the yellow funnel icon) 

▪ Enter the expression(s) you want to use to filter the layer 

▪ The expressions must be based on values in the attribute table 

o EXAMPLE 1: click the Land Parcels layer > Filter 

▪ “Category” “is” “Customer” (use “unique” for the third box to make sure you 

don’t make a typo, it will give a dropdown list of all of the different entries in 

the “Category” attribute) 

▪ Apply Filter 

▪ This filter will only show the customer’s parcels (all the green parcels) 

o EXAMPLE 2: click the MERRA2 Nodes layer > Filter 

▪ Display features in the layer that match any of the following expressions (OR 

equivalent) 
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▪ LONGITUDE is -84.375 

▪ Add another expression 

▪ LONGITUDE is -83.75 

▪ Apply filter 

▪ this filter will only show MERRA2 nodes at those 2 longitudes, selected as the 

column just east and just west of the Ford Lima facility 

o Remove a filter at any time by clicking on the filter icon for the layer again and 

selecting REMOVE FILTER 

o Edit a filter at any time (add/remove/alter expressions) by clicking on the filter icon 

for the layer again and clicking the Edit tab 

CLEAN UP BUFFER LAYERS 

Merge all buffers into one layer: 

• Click on Analysis > Manage Data > Merge Layers 

o Choose Layer: Buffer of Land Parcels 

o Choose Layer to Merge: Buffer of Inhabited Structures 

o Modify Merging Fields: leave defaults 

o Result Layer Name: Merge Buffers_Ford Lima_Parcels and Structures (this name is 

not important, just make sure you enter something you can clearly identify) 

o Use Current Map Extent should be checked, and map should be zoomed in to parcel 

view 

o Save result in: Customer City ST Siting (your project folder) 

o Click Show Credits to verify small value (should be below 0.01 unless you have a shit 

ton of parcels and/or structures) 

o Run Analysis 

• Repeat this process until all the buffers you created are merged into one layer (the credits 

will increase slightly each time, but likely will never exceed 0.1 if everything has been done 

correctly) 

o The Merge Layers tool only lets you merge 2 layers at a time, so it must be done in 

stages 

o Save the final layer as Merge Buffers_Ford Lima_All 

Remove buffers that are outside of siting parcels: 

• Set a filter on the Ford Lima Siting - Land Parcels so it only shows the parcels you are 

analyzing (i.e. filter out any parcels you aren’t siting turbines on/aren’t the customer’s 

property) 

o if needed add a new field to the land parcels layer named “Siting” and enter “yes” for 

all the parcels you want to show and “no” for all the parcels you want to hide 

o you can then set the filter to “Siting” = “yes” 

• Click on Analysis > Manage Data > Overlay Layers 

o Choose Input Layer: Merge Buffers_Ford Lima_All 

o Choose Overlay Layer: Ford Lima Siting - Land Parcels (the buffers will be trimmed 

to only show those within the parcels currently visible - add/edit the land parcels 

filter first if needed) 
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o Choose Overlay Method: Intersect, Areas 

o Result Layer Name: Intersect_Ford Lima_All Buffers in Parcels. 

o Use Current Map Extent should be checked, and map should be zoomed in to parcel 

view 

o Save result in: Customer City ST Siting (your project folder) 

o Show Credits should give a number between 0.01 and 0.10 

o Run Analysis 

Combine individual buffer features into one main buffer: 

• Click Intersect layer > Perform Analysis > Manage Data > Dissolve Boundaries 

o Choose area layer whose boundaries will be dissolved: Intersect layer (all buffers 

within siting parcels) 

o Choose dissolve method: Areas that overlap or are adjacent 

o Create multipart features should be checked 

o Add statistic: leave defaults 

o Result Layer Name: Dissolved Buffers in Ford Lima Parcels 

o Use Current Map Extent should be checked, and map should be zoomed in to parcel 

view 

o Save result in: Customer City ST Siting (your project folder) 

o Show Credits should give a number between 0.01 and 0.10 

o Run Analysis 

• Click on the newly dissolved buffer layer > More Options (3 dots) > Show Item Details 

o add a summary and description detailing all the buffers that went into it 

o see image below for an example 

 

Figure 4: Example summary and description for the dissolved buffers layer 
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Delete extra layers 

• You only need the initial separate buffers and the final layer of the dissolved buffer in your 

siting parcel(s) 

• Go to the My Content page in a different tab 

o In the Folders section on the left, Click Customer City ST Siting (your project folder) 

o If you don’t see all the layers you just made, go to the “All My Content” folder 

• Select the extra layers you made during this section: 

o all the merges 

o the intersect layer 

• Press delete (trash can) in the upper right 

Change appearance of buffer layer(s) 

• Click on the Dissolved layer and select “Change Style” (circle/square/triangle icon) 

o Choose an attribute to show: show location only 

o Select drawing style: click Options 

o Under showing location only, click Symbols 

o Change the fill to gray (#999999) and set transparency to 0% (move slider bar) 

o Change the outline to none (white box with red slash below colors) 

o Press OK 

o Change transparency to 12.5% (use slider bar) 

o Press OK > Done in the Change Style pane 

• Drag the Dissolved layer to the bottom of the content pane (cannot drag below WS, 

elevation, and site wind right layers as they are tiles and not points/lines/polygons) 

• Repeat this process for the individual buffer layers if you want them to be a different color 

 

Figure 5: IE Image Imposed Setbacks (this one had inhabited structures excluded from buffers - when they are 

included the factory will also be gray) 

https://paper.dropbox.com/?q=%23999999
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WIND RESOURCE 

DETERMINING WIND DATA SOURCES 

• Turn on Wind Speed Avg 80m layer and look at the value for your area as a reference. Turn 

off when done (you may need to zoom in or out to get this layer to appear) 

• To determine which sources to use for the wind resource analysis (IE or DE level), turn on 

wind layers: 

o MERRA2 Nodes 

o MET Towers for the appropriate state (if available) 

o OE Lidar Deployments 

o World UTM grid is available to reference when using Continuum, normally can be 

ignored 

DETERMINING WEATHER DATA SOURCES 

• To determine which weather data sources are needed for the WRA (DE level), turn on the 

following layers: 

o NCDC Airports 

CREATING DATA LOCATIONS IMAGE FOR THE WRA 

• Filter (see fine tune views for reports) and add labels (see Site Turbines>Add Labels) to 

data sources as desired 

• To create the Data Locations image for the WRA: 

o set up view as desired 

o *Optional: change basemap to imagery hybrid (click Basemap at top left of screen) 

▪ Imagery hybrid includes labels of cities and state borders 

o *Optional: turn on the US Counties layer 

o Click print > map with legend (printer icon in middle of screen) 

o Alternatively, take a screenshot of the map view only 

 

Figure 6: Example of filtered and labeled wind data sources 
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Figure 7: Data Location image for WRA example (result of print > map with legend) 

INVESTIGATE LAND COVER AND TERRAIN AT PROJECT SITE (AND 

BETWEEN MEASUREMENT POINTS AND PROJECT SITE) 

• Turn on “USA NLCD Land Cover” 

o Flip to the Legend pane to understand colors 

o Note any significant changes between measurement points and the project site 

(forests and developed land are the most likely to influence a change in wind 

properties from the measurement points to the project site) 

o Turn off the Land Cover layer 

• Change the basemap to Topographic 

o Click on Basemap (top left) 

o Select USA Topo Maps (scroll all the way down) 

o Look at contour lines around project and note any significant (esp. steep) elevation 

changes 

o Change basemap back to Imagery (or Imagery Hybrid if you want street/city names) 

REFERENCE WIND PROJECTS 

• Turn off all layers except Potential WTGs 

• Turn on Wind Turbines USA, US States, and US Counties 

• Turn on OE Turbines (add to the map if needed) 

• Change the Basemap to Imagery Hybrid 

• Zoom out so the scale in the bottom left displays 0-15-30mi 

• Position with potential wind turbines in the center 

• Click Wind Turbine US Database > Filter (funnel icon) 

o Click Add a Set (top right) twice 
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o Press the red X on the first expression box to remove it (gray box with one 

expression line) 

o Ensure the very top drop-down box reads “Display features in the layer that match 

all of the following expressions” 

o Within the first set (blue box), ensure the drop-down box reads “Any of the 

following expressions in this set are true” 

▪ 1st expression: t_cap is -9999 (unknown size) 

▪ 2nd expression: t_cap is at least 1000 (we only care about 1MW +) 

o Within the second set, ensure the drop-down reads “Any of the following 

expressions in this set are true” 

▪ 1st expression: t_state is OH (instead of OH, enter the code for whichever 

state your project is in) 

▪ 2nd expression: t_state is …... (code of any state showing projects you can 

see currently in your view) 

• if you only need one state, delete this expression line 

▪ If you need to add more than 2 states because your project is near multiple 

borders, press the plus in the top right of the set box to add another 

expression 

o Press Apply Filter 

• Click Wind Turbine US Database > Change Style (shapes icon) 

o Choose an attribute to show: p_name 

o Click Options under Types (Unique Symbols) 

o Drag projects not near your site (or projects with only a couple turbines) below 

Other and bring projects near your site above Other 

▪ Click the 3 dots next to a Project name to drag it below “Other” (all projects 

beneath other are grayed out) 

• HINT: Click on a cluster of gray turbines to see what project it is 

• Fowler Ridge, Goodland, and Meadow Lake are all in western Indiana 

(can bring below Other for an Ohio project) 

• NW Ohio cluster is Blue Creek, Amazon Wind Farm US Central, 

Northwest Ohio, Timber Road II and IV 

• Large projects between Lima and Marion are Hog Creek, unknown 

Hardin county, and unknown Logan county (unknown Hardin and 

Logan counties are the Scioto Ridge Wind Farm, currently under 

construction) 

▪ Click the up arrow on a grayed-out Project Name to bring it into the upper 

section 

▪ Try to keep the Projects above Other (projects with their own color) to ~10 

o Click the circle next to a project name to select a different color 

▪ Blue is reserved for OE turbines and potential wind turbines at your site 

▪ All other colors are fair game - try to lump like projects with like colors (i.e. 

two shades of green for Timber Road II and Timber Road IV) 

o Press OK > Done for changes to be applied 

• Position the view so the turbines you identified are centered (leave zoom scale at 0-15-30) 

• Snip the image for the report, or press Print > Map with Legend 

• Populate the Reference Wind Turbines template with the appropriate project info 
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o Template is in: Dropbox (OEE)\Due Diligence - Resources\Tools and 

Templates\WRA 

o Follow instructions on first tab of template to add data/populate/save to your 

project folder 

o Match the order of projects in the table to the order of projects in the legend of your 

map if using the print > map with legend option 

o Use the measure tool to determine distance to reference wind project from 

proposed site (distance from proposed site to closest turbine of a wind farm) 

 

Figure 8: Example of color-coded reference wind projects for a Paulding location 

 

Figure 9: Reference Wind Projects image for WRA example (result of print > map with legend) 
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FEASIBILITY STUDIES 

ZONES OF INTEREST 

• Go to the My Content page in ArcGIS Online 

• Click “+ Create” in the upper left and select Feature Layer. This opens the “Create a Feature 

Layer” window 

o Select “From Existing Layer” at the top 

o choose “Zones of Interest Template” (use search bar if needed) 

o click Create 

o Click on “Zones” and edit for your project so it reads “Zones - Customer Location” 

o Press Next 

o Zoom so you can see the state your project is in, press Next 

o Title: Project City Zones of Interest (i.e.: Ford Lima Zones of Interest) 

o Tags: add separate tags for the name of the customer and the location (i.e.: Ford, 

Lima, Ohio - using commas or pressing enter between each creates them as separate 

tags) 

o Summary (copy/paste following phrase and edit italics): Zones of interest 

identified near proposed Ford Lima wind turbines. 

o Categories: leave blank 

o Save in Folder: ensure “Customer City ST Siting” is selected 

o Press Done 

• Review the overview page for your new layer 

• From your Siting Map, click Add+ (top left)>Search for Layers 

o Press the + icon on the Project City Zones of Interest layer 

o Press the back arrow to return to the Details pane 

• Press Edit (to view a 1mi radius around your turbine, see Add Map Notes in the Tips and 

Tricks section) 

o Click “New Feature” under Project City Zones of Interest (orange circle) 

o Click on the building to designate as a zone 

o Enter the Zone ID (i.e. Z-1) 

o Click “New Feature” to mark the next zone 

▪ Repeat until all zones are marked 

o Close edit session/return to Details pane when finished 

• Open the attribute table for the zones 

• Click on the Latitude column header and press Calculate 

o Click Arcade 

o Paste the following code into the box (converts Web Mercator to Lat/Long): 
//Convert Points to Lat/Long 
var ArcadeX = Geometry($feature).x 
var ArcadeY = Geometry($feature).y 
var ArcadeSr = Geometry($feature).spatialReference.wkid; 
var Latitude, Longitude; 

 
function AuxSphereToLatLon(x, y) { 
    Console("Converting..."); 
    //Conversion based on http://dotnetfollower.com/wordpress/2011/07/javascript-how-to-
convert-mercator-sphere-coordinates-to-latitude-and-longitude/ 
    var rMajor = 6378137; 
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    var shift = PI * rMajor; 
    Longitude = x / shift * 180.0; 
    Latitude = y / shift * 180.0; 
    Latitude = 180 / PI * (2 * Atan(Exp(Latitude * PI / 180.0)) - PI / 2.0); 
} 

 
if (ArcadeSr == 4326) { 
    Console("4326 Spatial Reference - No Conversion Necessary"); 
     Latitude = ArcadeY; 
     Longitude = ArcadeX; 
} else if (ArcadeSr == 102100) { 
    Console("102100 Spatial Reference - Conversion Necessary"); 
    AuxSphereToLatLon(ArcadeX, ArcadeY); 
} else { 
    Console(ArcadeSr + " Spatial Reference is not supported - currently works with Web 
Maps where the basemap is in WGS84 (4326) or Web Mercator Auxiliary Sphere 102100");  
} 

 
return Round(Latitude, 7) 

o Press Test: a latitude value of type number should display at the bottom 

o Press OK 

o The Latitude column should now be populated with the latitude of each zone 

• Click on the Longitude column header and press Calculate 

o Click Arcade 

o Paste the following code into the box: 
 

//Convert Points to Lat/Long 
var ArcadeX = Geometry($feature).x 
var ArcadeY = Geometry($feature).y 
var ArcadeSr = Geometry($feature).spatialReference.wkid; 
var Latitude, Longitude; 

 
function AuxSphereToLatLon(x, y) { 
    Console("Converting..."); 
    //Conversion based on http://dotnetfollower.com/wordpress/2011/07/javascript-how-to-
convert-mercator-sphere-coordinates-to-latitude-and-longitude/ 
    var rMajor = 6378137; 
    var shift = PI * rMajor; 
    Longitude = x / shift * 180.0; 
    Latitude = y / shift * 180.0; 
    Latitude = 180 / PI * (2 * Atan(Exp(Latitude * PI / 180.0)) - PI / 2.0); 
} 

 
if (ArcadeSr == 4326) { 
    Console("4326 Spatial Reference - No Conversion Necessary"); 
     Latitude = ArcadeY; 
     Longitude = ArcadeX; 
} else if (ArcadeSr == 102100) { 
    Console("102100 Spatial Reference - Conversion Necessary"); 
    AuxSphereToLatLon(ArcadeX, ArcadeY); 
} else { 
    Console(ArcadeSr + " Spatial Reference is not supported - currently works with Web 
Maps where the basemap is in WGS84 (4326) or Web Mercator Auxiliary Sphere 102100"); 
} 

 
return Round(Longitude, 7) 

o Press test and confirm the code returns a Longitude value of type Number 

o Press OK 

o The Longitude column should now be populated with the longitude of each zone 

• Turn on the Ground Surface Elevation layer 

o Click on a zone and view the pop-up to see the elevation 
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o Double-click in the Elevation column for that zone and enter the value (integer in 

meters) 

o Repeat for each zone 

o Turn off elevation layer when done 

• Open the measure tool, click the ruler, and change the units to meters 

o Click to start a line and double click to end (length appears in measure window) 

o Measure and record X and Y lengths for each zone in the attribute table (integer) 

▪ if imagery resolution is poor, take measurements in Google Earth instead 

▪ remember X (E-W) and Y (N-S) are measured on a grid 

o Once the attribute table is populated for each zone with X & Y Size close the Measure 

tool 

• Enter the Description for each zone 

o Use Google Earth street view to help determine what the zones are 

o when finished with descriptions, the attribute table should be completely populated 

for each zone 

▪ this includes: Zone ID, Description, Xsize, Ysize, Elevation, Latitude, and 

Longitude 

o close the attribute table 

• From the Content pane, click the Zones layer and click More Options beneath it (3 dots) 

o Click save layer (bottom of list) 

o Enter the More Options list again and press Show Item Details 

• On the Item Details page for your Zones layer: 

o click Export Data > Export to Excel 

o Tags: zones 

o Save in folder: your siting folder 

o Click Export 

• On the Item Details page for your Zones excel sheet: 

o Click download 

o This excel doc should be deleted from AGOL by returning to the My Content page 

• Save the downloaded excel sheet in the appropriate Projects-Due Diligence folder 

o Open the excel sheet and delete columns A-F (ObjectID, GlobalID, CreationDate, 

Creator, EditDate, Editor) 

o If an x and y column were added (showing latitude and longitude) they should be 

deleted as well 

ICE THROW STUDY 

• Put zone info into TAILS input file 

o Open excel sheet of zones (exported in the “Zones of Interest” section above) 

o Add a column to the beginning and populate each row with ZONE (A) 

o Add a column after that and populate with the zone number (B) 

o Delete the description column 

o Ensure columns are ordered zone ID, lat, long, elevation, xsize, ysize (C-H) 

o delete the row of column headers 

o save as text (tab delimited) file 

o Copy and paste zone info from text file into the TAILS input file 
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• Run TAILS for ice throw 

• Open Icing Model Lat Long of Throws_Template_11182020 from Dropbox (OEE)\Due 

Diligence - Resources\Tools and Templates\Feasibility Studies 

• Follow the instructions on the first tab (paste TAILS results and run macro) 

• Copy the entire “ArcGIS Import” sheet into a new excel workbook and save as a csv 

• From the ArcGIS Online Content page > press Add Item > from your computer 

o Click Choose File and navigate to the csv of ice throw locations 

o Title: Customer Location Ice Throws 

o Tags: customer, location, ice throws, icing 

o Locate by Coordinates 

▪ Make sure latitude and longitude are correctly matched 

o Add Item 

o Write a brief description of the layer on its Overview page that pops up 

• From the map for your project, click Add (top left) > Search for Layers 

o Click the + icon on the layer of ice throws just added (use the search bar if needed) 

• Change the symbology to be a different color dot for each tower 

• Take a screenshot showing the turbine locations, zones, and ice throw points for the report 

write-up on icing 

 

Figure 10: Ice Throws, Zones, and Turbine Locations at Ford Lima (this is only half the modeled ice throws - from 

zones 1 to 25) 

ICING RINGS 

• Click Potential WTGs > Perform Analysis > Use Proximity > Create Buffers 

o Choose layer: Potential WTGs 

o Enter buffer size: Distance 

▪ 50 100 150 200 250 

▪ Meters 

▪ Options > Dissolve 
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▪ Options > Disks 

o Result layer name: Customer Location Icing Rings 

o Save result in: your project folder (Customer City ST Siting) 

o Use current map extent: leave checked (make sure all your turbines are in view) 

o Show Credits > 3 turbines=0.003, 6 turbines=0.006, etc. 

o Run Analysis 

• After completed running, click Icing Rings layer > Change Style 

o Choose an attribute: buffer distance, Drawing style: Types (Unique Symbols) > click 

Options 

o Click the icon next to 50: change fill to no color, outline to Red (#FF0000), press OK 

o 100: no fill, outline Orange (#FFAA00) 

o 150: no fill, outline Yellow (#FFFF00) 

o 200: no fill, outline Light Green (#A3FF73) 

o 250: no fill, outline Green (#38A800) 

o Transparency (overall) set to 0% 

o Press OK > Press Done 

 

Figure 11: Icing Rings at Ford Lima 

SOUND OBSERVATION POINTS 

• From My Content, click +Create > Feature Layer 

o From Existing Layer > Sound Observations Template > Create 

o Next > Zoom to the broader siting area > Next 

o Title: Customer Location Sound Observation Points 

o Summary: Sound study observation points and average recorded sound levels 

surrounding the Customer Location proposed turbines. 

o Categories: none (remove project siting) 

o Save in folder: your project folder (Customer City ST Siting) 

https://paper.dropbox.com/?q=%23FF0000
https://paper.dropbox.com/?q=%23FFAA00
https://paper.dropbox.com/?q=%23FFFF00
https://paper.dropbox.com/?q=%23A3FF73
https://paper.dropbox.com/?q=%2338A800
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o Press Done 

• From the project’s siting map, press Add+ > Search for Layers 

o Click the + icon on to Sound Layer just made for your project to add it to the map 

o Press the back arrow to return to the Details Pane 

To place initial points where you plan to take measurements 

• Click Edit > Select New Feature for the sound observation layer 

• Click on a location to mark the observation point 

• Enter the ID for the location (i.e. OBS-2) 

• Repeat until all desired measurement locations are marked 

o Label Long-Term observation point LT-OBS (as opposed to OBS-#) 

• Close Edit pane/return to Details pane 

• To change the LT-OBS point to a different color/marker: 

o In the Content Pane, click the Sound Observation Layer > Change Style (icon with 

shapes) 

o Choose an attribute to show: Observation ID 

o Select a drawing style: Click Options under Types (Unique Symbols) 

o Click the box next to “Other” at the bottom of the list to check it (it will now appear 

in the legend) 

o Click the 3 dots on the left of each short-term observation point (OBS-#) and drag it 

beneath “Other” 

o Click on the text that says “Other” to edit it > change to “ST-OBS” 

o Click the gray dot next to ST-OBS 

▪ Click the Shape tab (in line with Fill and Outline) 

▪ With Shapes selected from the drop-down list, click the yellow pointer 

▪ Change the size to 20 

o Click the colored dot next to LT-OBS 

▪ Click the Shape tab 

▪ With Shapes selected from the drop-down list, click the orange pointer 

▪ Change size to 20 

o Press OK > Done to save the changes and return to the content pane 

• Click Print > Map for an easy way to print a reference map to take with you during sound 

data collection 

To populate exact location and sound levels after data collection 

• Create and save an excel sheet that contains only the Observation ID, Latitude, Longitude, 

and Mean dBA (column headers must be included) 

• From the Item Details page for the project’s Sound Observation layer, press Update Data > 

Append Data to Layer 

o Click Choose File and select the excel sheet just made > Upload and Continue 

o Ensure Update Existing Features is checked (if it is grayed out, go to the layer’s 

setting and make sure the layer allows edits > change and save if needed) 

o Set OBS_ID matching to the column header for the Observation ID in your excel 

sheet 
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▪ make sure these match exactly between your excel sheet and the ArcGIS 

layer (i.e. you cannot have “OBS 3” in the ArcGIS map and “OBS-3” in the 

excel sheet - they will look different during import and not be matched) 

o *If you recorded less observation points than planned, check the box next to Ignore 

features without a match 

o Check the box next to Update geometry for existing features 

o Click Show field matching 

o Match Latitude to Latitude, Longitude to Longitude, and MeanRec to the column 

header in your excel sheet for the Mean dBA recordings 

o Apply Updates 

• Refresh or re-open the project’s siting map 

• The labels will now be in the exact location of the measurements and the attribute table will 

be populated with the mean recordings 

o if you took/uploaded less recordings than initially planned, open an Edit session and 

click on the extra observation point(s) > press Delete 

▪ EXAMPLE: You planned to take 8 recordings, so you initially marked 8 

locations in ArcGIS. In the field one location wasn't possible and you ended 

up only taking 7 recordings. Upload the locations you did use to the layer 

using the IDs OBS-1 through OBS-7 (even if that doesn't match up to your 

initial locations for each number). After uploading the data from the 7 

recordings, open an edit session in the map and click on OBS-8, then press 

delete. You now only have the 7 observation points you used. 

o if you took/uploaded more recordings than initially planned, they will all appear 

after upload 

• If needed, enter the Change Style window to display all short-term observations as yellow 

pointers and the long-term observation as an orange pointer (steps described in TO PLACE 

INITIAL POINTS section) 

 

Figure 12: Results of clicking Print>Map after setting observation points 
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TRANSPORTATION STUDY 

• Perform in Google Earth where the imagery is better 

• Use the ArcGIS roads layers to view which roads are interstates, US highways, and state 
roads to have a better sense of which roads the state’s DOT will have information 

on/jurisdiction over 

• To add a state or county road layer, follow the procedures for Adding a shapefile to an AGOL 

Map in Dropbox (OEE)\Due Diligence - Resources\OE Documentation\Internal How-

Tos\ArcGIS 

o As of 09-16-2020, national level primary roads (interstates); state level secondary 

roads (interstates, US highways, state roads, etc.) for Ohio, Michigan, and Illinois; 

and all roads for Hancock County OH have been added to My Content in AGOL 

o Change the style of the new layer to sort by RTTYP and display I (interstate) in red, 

U (US) in green, and S (state) in blue - pull all other letters below “other” and change 

other to a dashed line  

• If desired, export the land parcels and/or potential WTGs layer as KMLs to display in google 

earth along with the transportation study 

o procedures for exporting as a KML are in Dropbox (OEE)\Due Diligence - 

Resources\OE Documentation\Internal How-Tos\ArcGIS 

 

TIPS AND TRICKS 

ADD MAP NOTES 

• Click Add+ > Add Map Notes 

o Name: name the layer if it’s something specific, but usually leaving as “Map Notes” is 

fine 

o Template: Map Notes 

o Press Create 

• An Edit session for the Map Notes layer automatically opens 
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• Click on your desired point, text, line, or shape 

o Point: click on map where you would like point to be 

o Text: click on map where you would like text box to be, type in text, press enter 

o Line: same as measure tool (click to drop a vertex, double click to finish) 

o Shape: clicking on a spot will drop a shape that you can then resize OR press and 

hold to draw to your desired size 

• For points, lines, and shapes, name the feature that you drew when the pop-up appears 

(title) 

• To Remove a note: click on the feature and press DELETE from the pop-up 

o to remove text, double click on the text and delete all characters (text doesn’t have a 

pop-up) 

• When finished, return to the details pane 

• “Map Notes” now appears as a layer in the Content Pane (but it lives in this map - it is not a 

layer that will appear in My Content on AGOL) 

• EXAMPLE USAGE: 

o you want to create a 1mi circle around a turbine location to help you select zones 

o create a map notes layer 

o while in the edit session, open the Measure tool 

▪ click on the ruler, set units to miles 

▪ click on your turbine location 

▪ double click on a point 1 mile away (as shown in the Measure window) 

o Click on the circle in the left pane 

▪ click (don’t release) on the turbine location, drag to the end of the 1mile line 

you measured, and release while over the end point of the line 

▪ Title: 1 mile radius of WTG1 

▪ Close the pop-up 

o you should now see a circle with a 1-mile radius centered on the turbine 

o close the measure tool 

o return to the Details pane (back arrow on edit session or click Details) 

 

Figure 13: Result of drawing a 1mi radius around a turbine location with Map Notes 
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CONFIGURE POP-UPS 

• Click on the layer name > Select the 3 dots > Configure Pop-Up 

o Pop-up Title: enter what you want to appear bolded at the top of the pop-up 

▪ use the plus icon next to the text box to add an attribute 

o Click Configure Attributes: de-select and select features as desired (only those 

selected will appear in the pop-up) 

▪ when a number attribute is selected (i.e. lat, long) you can change the 

number of decimal points displayed and if commas are used 

o Display: 

▪ A list of field attributes: will show a list of all attributes you selected in 

Configure Attributes 

▪ A custom attribute display: type your own text to customize the display 

• Click CONFIGURE to change the actual text of the pop-up  

• use the + icon to add in an attribute or expression 

• Click OK when done 

o Attribute Expressions > Add: 

▪ write an expression based on attributes (decode a coded column, do math, 

etc.) 

▪ name the expression 

▪ test and press OK 

▪ the expression can now be added to a custom attribute display just like an 

attribute (plus icon) 

o Click OK 

• Click on a feature on the map to verify the Pop-up appears how you want it to 
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